Difference between revisions of "IDE Window: View project forms units"

From Lazarus wiki
m
Line 3: Line 3:
 
This dialog comes in two flavours:
 
This dialog comes in two flavours:
  
* View -> Units: shows the units of the current project (same list as in the project inspector)
+
* Project -> Units: shows the units of the current project (same list as in the project inspector)
* View -> Forms: shows the forms of the current project. These are all units, which have a .lfm file with a streamed component.
+
* Project -> Forms: shows the forms of the current project. These are all units, which have a .lfm file with a streamed component.
  
 
Select the unit and click ok to open it in the source editor.
 
Select the unit and click ok to open it in the source editor.

Revision as of 17:35, 14 July 2013

Deutsch (de) English (en) français (fr)

This dialog comes in two flavours:

  • Project -> Units: shows the units of the current project (same list as in the project inspector)
  • Project -> Forms: shows the forms of the current project. These are all units, which have a .lfm file with a streamed component.

Select the unit and click ok to open it in the source editor.