Talk:Qt5 Interface

From Lazarus wiki

I have remove the line "There's no support for 32 bit Qt5 binary versions from Digia, so if you need 32 bit Qt5 on Linux you must build a complete Qt5 on your own, including libQt5Pas.", it was incorrect, Lazarus Qt5 works fine on any Linux that supports a reasonably recent Qt5 and has, or can get a usable libqt5pas --Dbannon (talk) 02:57, 5 August 2020 (CEST)

there is no package named libq25-dev in fedora

there is no package named libqt5pas-dev in Fedora DBannon. it bugged me for the first time to find the correct package name. so I edited the page and added a simple parenthesis to mention the correct name for Fedora (qt5pas-devel on Fedora) after ..approach is to install libqt5pas-dev.. and you removed it! why? I'm gonna add it again.

Sorry "unsigned", that removal was accidental, I was removing a sentence that had apparently caused some confusion to a forum user and I did not notice that the sentence incidentally contained the only reference to the rpm naming model. The way you have put it back is much clearer. (good idea to sign and time stamp entries here by the way.) --Dbannon (talk) 12:10, 28 February 2021 (CET)